AuthorTopic: motor build  (Read 286 times)

0 Members and 1 Guest are viewing this topic.

Offline just old

  • Global Moderator
  • Rat Rods or Nothing
  • *****
  • Posts: 762
  • Activity:
    1.6%
  • Referrals: 0
motor build
« on: December 07, 2019, 10:57:55 AM »
Well I got the motor back to gather , which no compression before now I have between 150 and 170 . But here is the problem I have a new oil pump and it will not prime any ideas , at first I thought I screwed up which happens a lot . Took it back apart checked the gaskets check pick up tube and the screen , could not find anything wrong . still will not pick up . I packed it with grease nothing . Now while it was out I set the pump in some oil and tried it and it pumped good in the bucket, help needed .

Offline lowboy

  • Global Moderator
  • Rat Rods or Nothing
  • *****
  • Posts: 4967
  • Vehicle: 1973 Volkswagen Beetle
  • Activity:
    1.6%
  • BOOG OUT
  • Referrals: 3
Re: motor build
« Reply #1 on: December 08, 2019, 07:36:53 AM »
Are you turning it the correct way? Don't wanna sound condesending but it happens.
life is a ride where you slide into heaven sideways on 4 flats blown motor saying Thank you God what a ride!!!!!

Offline just old

  • Global Moderator
  • Rat Rods or Nothing
  • *****
  • Posts: 762
  • Activity:
    1.6%
  • Referrals: 0
Re: motor build
« Reply #2 on: December 09, 2019, 06:35:50 AM »
Yes counter clock wise but have gone in the other direction also

Offline lowboy

  • Global Moderator
  • Rat Rods or Nothing
  • *****
  • Posts: 4967
  • Vehicle: 1973 Volkswagen Beetle
  • Activity:
    1.6%
  • BOOG OUT
  • Referrals: 3
Re: motor build
« Reply #3 on: December 09, 2019, 03:04:31 PM »
Friend said check the oil galley plugs behind camshaft gear. Were they removed?
life is a ride where you slide into heaven sideways on 4 flats blown motor saying Thank you God what a ride!!!!!

Offline just old

  • Global Moderator
  • Rat Rods or Nothing
  • *****
  • Posts: 762
  • Activity:
    1.6%
  • Referrals: 0
Re: motor build
« Reply #4 on: December 09, 2019, 03:13:39 PM »
Got it needed a longer shaft to spin it with and it started pumping oil , really good 

Tags:
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40